added fuse-exfat
[dottout.git] / sys-fs / fuse-exfat / fuse-exfat-0.9.3.ebuild
blobe810220d0f7016153a5faad2e52456a4b8dbd546
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
5 EAPI=3
7 DESCRIPTION="fuse implementation of the exfat filesystem"
8 HOMEPAGE="http://code.google.com/p/exfat/"
9 SRC_URI="http://exfat.googlecode.com/files/${P}.tar.gz"
11 LICENSE="GPL-3"
12 SLOT="0"
13 KEYWORDS="~x86 ~amd64"
14 IUSE=""
16 DEPEND="dev-util/scons
17 sys-fs/fuse"
18 RDEPEND="sys-fs/fuse"
20 src_compile() {
21 scons ${MAKEOPTS} || die
24 src_install() {
25 DESTDIR="${D}"/sbin scons ${MAKEOPTS} install || die