added lcd-stuff-0.1.7 and 9999
[dottout.git] / x11-themes / gtk-engines-murrine / gtk-engines-murrine-9999.ebuild
blob43e1e4558c4b19cc459e7d4ee5b8d302ca5a0284
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
5 EAPI="2"
7 inherit git eutils autotools
9 EGIT_REPO_URI="git://git.gnome.org/murrine"
10 EGIT_BOOTSTRAP="autogen.sh"
11 DESCRIPTION="Murrine GTK+2 Cairo Engine"
13 HOMEPAGE="http://www.cimitan.com/murrine/"
15 LICENSE="GPL-2"
16 SLOT="0"
17 KEYWORDS="~amd64 ~ppc ~x86 ~x86-fbsd"
18 IUSE="+themes animation-rtl"
20 RDEPEND=">=x11-libs/gtk+-2.12
21 themes? ( x11-themes/murrine-themes )"
22 DEPEND="${RDEPEND}
23 dev-util/pkgconfig"
25 src_configure() {
26 econf --enable-animation \
27 --enable-rgba \
28 $(use_enable animation-rtl animationrtl)
31 src_install() {
32 emake DESTDIR="${D}" install || die "emake install failed"
34 dodoc AUTHORS ChangeLog TODO