Releasing debian version 2.0~a4-1.
[debian-live-boot/hramrach.git] / debian / live-boot-initramfs-tools.postinst
blob2bae8ae0df6399f6426e799a2eeedda42f5ada95
1 #!/bin/sh
3 set -e
5 case "${1}" in
6 configure)
7 if [ -x /usr/sbin/update-initramfs ]
8 then
9 update-initramfs -u
13 abort-upgrade|abort-remove|abort-deconfigure)
18 echo "postinst called with unknown argument \`${1}'" >&2
19 exit 1
21 esac
23 #DEBHELPER#
25 exit 0