Initial commit: Uploaded everything from abs/core
[arch-rock.git] / support / zd1211-firmware / PKGBUILD
blobc663fc2396d2487aef6a51b44e7ab89d2c622895
1 # $Id: PKGBUILD,v 1.5 2007/11/16 00:02:40 daniel Exp $
2 # Maintainer: Dan McGee <dan@archlinux.org>
4 pkgname=zd1211-firmware
5 pkgver=1.4
6 pkgrel=2
7 pkgdesc="Firmware for the in-kernel26 zd1211rw wireless driver"
8 arch=(i686 x86_64)
9 url="http://zd1211.wiki.sourceforge.net/"
10 # firmware files are here:
11 # http://sourceforge.net/project/showfiles.php?group_id=129083
12 license=('GPL')
13 provides=('zd1211')
14 source=(http://downloads.sourceforge.net/zd1211/zd1211-firmware-$pkgver.tar.bz2)
15 md5sums=('19f28781d76569af8551c9d11294c870')
17 build() {
18   cd $startdir/src/zd1211-firmware
19   mkdir -p $startdir/pkg/lib/firmware/zd1211/
20   # just unpack the files to the firmware directory
21   install -m644 * $startdir/pkg/lib/firmware/zd1211/ || return 1