Initial commit: Uploaded everything from abs/core
[arch-rock.git] / base / diffutils / PKGBUILD
blob84284baa4bfdfed50add540d3a3ecb4626920651
1 # $Id: PKGBUILD,v 1.4 2007/12/30 13:38:37 andyrtr Exp $
2 # Maintainer: judd <jvinet@zeroflux.org>
3 pkgname=diffutils
4 pkgver=2.8.1
5 pkgrel=5
6 pkgdesc="Utility programs used for creating patch files"
7 arch=(i686 x86_64)
8 license=('GPL')
9 groups=('base-devel')
10 url="http://www.gnu.org/software/diffutils"
11 depends=('glibc')
12 source=(ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz)
13 md5sums=('71f9c5ae19b60608f6c7f162da86a428')
15 build() {
16   cd $startdir/src/$pkgname-$pkgver
17   ./configure --prefix=/usr
18   make || return 1
19   make DESTDIR=${startdir}/pkg install