archrelease: copy trunk to community-any
[arch-community.git] / maui-station / trunk / PKGBUILD
blob129c588c88ee5e1eb9eea572a08906f9704864c2
1 # Maintainer: Antonio Rojas <arojas@archlinux.org>
3 pkgname=maui-station
4 _pkgname=station
5 pkgver=2.2.2
6 pkgrel=2
7 pkgdesc='Convergent terminal emulator'
8 url='https://mauikit.org/'
9 arch=(x86_64)
10 license=(GPL3)
11 depends=(mauikit-filebrowsing mauikit-terminal hicolor-icon-theme)
12 makedepends=(extra-cmake-modules)
13 groups=(maui)
14 source=(https://download.kde.org/stable/maui/$_pkgname/$pkgver/$_pkgname-$pkgver.tar.xz)
15 sha256sums=('4ba7c25252dc05257c812e120fc2627b1c1f406d8b189caf1e3481b9e4347aeb')
17 build() {
18   cmake -B build -S $_pkgname-$pkgver
19   cmake --build build
22 package() {
23   DESTDIR="$pkgdir" cmake --install build