edit workflow
[pynotes-id.git] / main.spec
blobb16525559eb42c1ce70937ce04c8a207b246d0cb
1 # -*- mode: python ; coding: utf-8 -*-
4 block_cipher = None
7 a = Analysis(['main.py'],
8 pathex=[],
9 binaries=[],
10 datas=[],
11 hiddenimports=[],
12 hookspath=[],
13 runtime_hooks=[],
14 excludes=[],
15 win_no_prefer_redirects=False,
16 win_private_assemblies=False,
17 cipher=block_cipher,
18 noarchive=False)
19 pyz = PYZ(a.pure, a.zipped_data,
20 cipher=block_cipher)
22 exe = EXE(pyz,
23 a.scripts,
24 [],
25 exclude_binaries=True,
26 name='main',
27 debug=False,
28 bootloader_ignore_signals=False,
29 strip=False,
30 upx=True,
31 console=True,
32 disable_windowed_traceback=False,
33 target_arch=None,
34 codesign_identity=None,
35 entitlements_file=None )
36 coll = COLLECT(exe,
37 a.binaries,
38 a.zipfiles,
39 a.datas,
40 strip=False,
41 upx=True,
42 upx_exclude=[],
43 name='main')