People will figure out they have to add the .py extension
[ordnung.git] / ordnung.spec
blobbc968ff210f56b6004b31fb3dbcae485f0eca8bf
1 # -*- mode: python -*-
2 a = Analysis([os.path.join(HOMEPATH,'support\\_mountzlib.py'), os.path.join(HOMEPATH,'support\\useUnicode.py'), 'ordnung.py'],
3 pathex=['D:\\tmp\\ordnung'])
4 pyz = PYZ(a.pure)
5 exe = EXE( pyz,
6 a.scripts + [('O', '', 'OPTION')],
7 a.binaries,
8 a.zipfiles,
9 a.datas,
10 name=os.path.join('dist', 'ordnung.exe'),
11 debug=False,
12 strip=True,
13 upx=True,
14 console=True )