Change HeaderTable::names_map values to a small_vector
[hiphop-php.git] / shell_clang.nix
blobd59d362ce09a1bffff61ed22f991b7f0a22f7e8d
2   import
3     (
4       let
5         lock = builtins.fromJSON (builtins.readFile ./flake.lock);
6       in
7       fetchTarball {
8         url = "https://github.com/edolstra/flake-compat/archive/${lock.nodes.flake-compat.locked.rev}.tar.gz";
9         sha256 = lock.nodes.flake-compat.locked.narHash;
10       }
11     )
12     { src = ./.; }
13 ).shellNix.devShells.${builtins.currentSystem}.clang