Implemented Dll[Un]RegisterServer.
[wine/wine64.git] / dlls / mshtml / mshtml.spec
blobab8a6f5c865adb24f823a582570827a02747c261
1 @ stub CreateHTMLPropertyPage
2 @ stdcall -private DllCanUnloadNow() MSHTML_DllCanUnloadNow
3 @ stub DllEnumClassObjects
4 @ stdcall -private DllGetClassObject(ptr ptr ptr) MSHTML_DllGetClassObject
5 @ stdcall DllInstall(long wstr) MSHTML_DllInstall
6 @ stdcall -private DllRegisterServer() MSHTML_DllRegisterServer
7 @ stdcall -private DllUnregisterServer() MSHTML_DllUnregisterServer
8 @ stub MatchExactGetIDsOfNames
9 @ stub PrintHTML
10 @ stub RNIGetCompatibleVersion
11 @ stdcall RunHTMLApplication(long long str long)
12 @ stub ShowHTMLDialog
13 @ stub ShowModalDialog
14 @ stub ShowModelessHTMLDialog
15 @ stub SvrTri_ClearCache
16 @ stub SvrTri_GetDLText
17 @ stub SvrTri_NormalizeUA
18 @ stub com_ms_osp_ospmrshl_classInit
19 @ stub com_ms_osp_ospmrshl_copyToExternal
20 @ stub com_ms_osp_ospmrshl_releaseByValExternal
21 @ stub com_ms_osp_ospmrshl_toJava