Do not create symlinks for the PE build since they can conflict with
[wine.git] / dlls / dsound / dsound.spec
blobb6d9e0da1326a38a34d2623b4c0973d9bbeed3bb
1 1 stdcall DirectSoundCreate(ptr ptr ptr) DirectSoundCreate8
2 2 stdcall DirectSoundEnumerateA(ptr ptr)
3 3 stdcall DirectSoundEnumerateW(ptr ptr)
4 4 stdcall -private DllCanUnloadNow() DSOUND_DllCanUnloadNow
5 5 stdcall -private DllGetClassObject(ptr ptr ptr) DSOUND_DllGetClassObject
6 6 stdcall DirectSoundCaptureCreate(ptr ptr ptr) DirectSoundCaptureCreate8
7 7 stdcall DirectSoundCaptureEnumerateA(ptr ptr)
8 8 stdcall DirectSoundCaptureEnumerateW(ptr ptr)
9 9 stdcall GetDeviceID(ptr ptr)
10 10 stdcall DirectSoundFullDuplexCreate(ptr ptr ptr ptr long long ptr ptr ptr ptr)
11 11 stdcall DirectSoundCreate8(ptr ptr ptr)
12 12 stdcall DirectSoundCaptureCreate8(ptr ptr ptr)
13 @ stdcall -private DllRegisterServer() DSOUND_DllRegisterServer
14 @ stdcall -private DllUnregisterServer() DSOUND_DllUnregisterServer