bt-gps: fix hardcoded paths, fix QA issues, use bindir/datadir variables
[openembedded.git] / recipes / crimsonfields / crimsonfields-native_0.4.8.bb
blob61157e24c14278cfef45585c4e358b868c144978
1 require crimsonfields_${PV}.bb
2 inherit native
4 DEPENDS = "libsdl-native libsdl-ttf-native"
5 export SDL_CONFIG = "${STAGING_BINDIR}/sdl-config-native"
7 do_configure() {
8 gnu-configize
9 oe_runconf
12 do_compile() {
13 cd tools && oe_runmake
16 do_stage() {
17 for binary in ${HOST_TOOLS}
19 install -m 0755 tools/$binary ${STAGING_BINDIR}
20 done
21 install -m 0644 tools/default.* ${STAGING_DATADIR}
24 do_install() {