python-paste: Add new recipe
[openembedded.git] / recipes / usound / usound_0.2.0.bb
blob0ac4022e91d882d8cdd89215ad343944e311de13
1 LICENSE = "GPL"
2 DESCRIPTION = "The Useful Sound Daemon"
3 SECTION = "libs"
4 PRIORITY = "optional"
5 DEPENDS = "pth"
7 SRC_URI = "http://mattcamp.paunix.org/usound/usound-${PV}.tar.gz"
8 S = "${WORKDIR}/usound"
10 do_compile() {
11 for dir in lib daemon
13 cd ${S}/$dir
14 oe_runmake
15 done
18 do_stage() {
19 oe_libinstall -a -C lib libusound ${STAGING_LIBDIR}
20 install -m 0644 lib/usound.h ${STAGING_INCDIR}/
23 do_install() {
24 install -d ${D}${bindir}
25 install -m 0755 daemon/usound ${D}${bindir}