python-paste: Add new recipe
[openembedded.git] / recipes / libmimedir / libmimedir_0.4.2.bb
blob2f7cc4c3e8e9ef25c548b12c2da544e50bf2ed11
1 DESCRIPTION = "RFC2425 MIME Directory Profile library, supporting vCard and iCalendar"
2 SECTION = "libs"
3 PRIORITY = "optional"
4 LICENSE = "LGPL"
5 DEPENDS = "intltool-native"
6 PR = "r0"
8 inherit autotools pkgconfig gpe
10 EXTRA_OECONF = "--disable-gtk-doc"
12 do_stage() {
13 autotools_stage_all
17 PACKAGES += "libmimedir-utils"
18 FILES_libmimedir-utils = "${bindir}"
19 FILES_${PN} = "${libdir}/*.so.*"