python-paste: Add new recipe
[openembedded.git] / recipes / freesmartphone / mdbus_git.bb
blob229ff7f1fd8044899b2c3a0d9af1b9c12fd0b295
1 DESCRIPTION = "Mickey's DBus introspection and calling Program"
2 AUTHOR = "Michael 'Mickey' Lauer <mlauer@vanille-media.de>"
3 HOMEPAGE = "http://www.freesmartphone.org"
4 SECTION = "console/network"
5 LICENSE = "GPLv2"
6 PV = "0.9.2+gitr${SRCREV}"
7 PR = "r2"
9 SRC_URI = "${FREESMARTPHONE_GIT}/python-helpers.git;protocol=git;branch=master"
10 S = "${WORKDIR}/git"
12 do_install() {
13 install -d ${D}${bindir}
14 install -m 0755 mickeydbus/mdbus ${D}${bindir}
17 RDEPENDS_${PN} = "\
18 python-dbus \
19 python-pygobject \
20 python-pprint \
21 python-xml \
24 PACKAGE_ARCH_${PN} = "all"