Allow test failures on unsupported Python versions
[mygpo.git] / requirements.txt
blob70c02f369df5aedc30e1c524728383e81d7272f4
1 Django==2.1.2
2 Babel==2.6.0
3 Pillow==5.3.0
4 celery[redis]==4.2.1
5 dj-database-url==0.5.0
6 django-redis-sessions==0.6.1
7 python3-memcached==1.51
8 feedparser==5.2.1
9 gunicorn==19.9.0
10 html2text==2018.1.9
11 markdown2==2.3.5
12 oauth2client==4.1.3
13 psycopg2cffi==2.8.1
14 python-dateutil==2.7.4
15 redis==2.10.6
16 django-celery-results==1.0.1
17 django-celery-beat==1.2.0
18 requests==2.20.0