Adhere to PEP 394
commitac60034ba382fd7ffd2cbe41556944e3069dea8e
authorFrej Drejhammar <frej.drejhammar@gmail.com>
Sat, 11 Aug 2018 13:07:19 +0000 (11 15:07 +0200)
committerFrej Drejhammar <frej.drejhammar@gmail.com>
Sat, 11 Aug 2018 13:07:19 +0000 (11 15:07 +0200)
treec7662ea7ec0a7660536c6dd1550021d7846ef3e4
parenteca99b61ebb1fa5a2eb2e33a80d05212f5af7539
Adhere to PEP 394

From PEP 394 [1]:

* python2 will refer to some version of Python 2.x.

* end users should be aware that python refers to python3 on at least
  Arch Linux (that change is what prompted the creation of this PEP),
  so python should be used in the shebang line only for scripts that
  are source compatible with both Python 2 and 3.

So to make sure that we run correctly on a system where python refers
to python3 and avoid problems like issue #11 we change the shebangs.

[1] https://www.python.org/dev/peps/pep-0394/
hg-fast-export.py
hg-fast-export.sh
hg2git.py