board/csky: fixup gdb instructions in readme.txt
[buildroot-gz.git] / package / norm / norm.mk
blob8af76f8345867ecff020654a3aa0b606ecf935b4
1 ################################################################################
3 # norm
5 ################################################################################
7 NORM_VERSION = 1.5r6
8 NORM_SITE = http://downloads.pf.itd.nrl.navy.mil/norm/archive
9 NORM_SOURCE = src-norm-$(NORM_VERSION).tgz
10 NORM_INSTALL_STAGING = YES
11 NORM_LICENSE = NRL License
12 NORM_LICENSE_FILES = LICENSE.TXT
14 ifeq ($(BR2_PACKAGE_LIBNETFILTER_QUEUE),y)
15 NORM_DEPENDENCIES += libnetfilter_queue
16 endif
18 # install target doesn't install headers unfortunately...
19 define NORM_INSTALL_HEADERS
20 cp -f $(@D)/include/norm* $(STAGING_DIR)/usr/include
21 endef
22 NORM_POST_INSTALL_STAGING_HOOKS += NORM_INSTALL_HEADERS
24 $(eval $(waf-package))