[7.2.444] Can't build with GTK 1, gtk_selection_clear_targets() is not
authorBram Moolenaar <Bram@moolenaar.net>
Sun, 13 Jun 2010 02:29:18 +0000 (02:29 +0000)
committerBram Moolenaar <Bram@moolenaar.net>
Sun, 13 Jun 2010 02:29:18 +0000 (02:29 +0000)
commitdfab3bd39e88d46db5fe81b4f321db0136fca484
treed630f29681b89b0e820e84adb5872d120840c186
parent5b9b045307d05f3fb920ddc6a11cee5cb69ed239
[7.2.444] Can't build with GTK 1, gtk_selection_clear_targets() is not

Problem:    Can't build with GTK 1, gtk_selection_clear_targets() is not
            available. (Patrick Texier)

Solution:   Don't change the targets for GTK 1, set them once.

Patch 7.2.444 (after 7.2.442)
src/gui_gtk_x11.c
src/option.c
src/version.c