dev-ruby/dbi: removed ruby-1.9, as it breaks almost every time you try to use it