xmms2: add 'cython' to USE=python depends
authorSergei Trofimovich <slyfox@gentoo.org>
Sun, 10 Mar 2013 09:37:53 +0000 (10 12:37 +0300)
committerSergei Trofimovich <slyfox@gentoo.org>
Sun, 10 Mar 2013 09:37:53 +0000 (10 12:37 +0300)
Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
media-sound/xmms2/xmms2-9999.ebuild

index 8728350..863f011 100644 (file)
@@ -66,7 +66,9 @@ RDEPEND="server? (
        >=dev-libs/glib-2.12.9
        cxx? ( >=dev-libs/boost-1.32 )
        perl? ( >=dev-lang/perl-5.8.8 )
-       python? ( dev-lang/python )
+       python? ( dev-lang/python
+               >=dev-python/cython-0.15.1
+       )
        ruby? ( >=dev-lang/ruby-1.8.5 ) "
 
 DEPEND="${RDEPEND}