v2.1.0
object b14ae708a9e53b1f8a274aa78a610b2f776847f5
authorEric Wong <normalperson@yhbt.net>
Sat, 15 Feb 2014 13:35:19 +0000 (13:35 +0000)
posix_mq 2.1.0 - ensure compatibility with future Rubies

* avoid deprecated rb_thread_blocking_region in Ruby 2.0/2.1
* prepare for rb_thread_blocking_region removal