posix_mq 2.1.0 - ensure compatibility with future Rubiesv2.1.0
authorEric Wong <normalperson@yhbt.net>
Sat, 15 Feb 2014 13:34:12 +0000 (15 13:34 +0000)
committerEric Wong <normalperson@yhbt.net>
Sat, 15 Feb 2014 13:34:12 +0000 (15 13:34 +0000)
* avoid deprecated rb_thread_blocking_region in Ruby 2.0/2.1
* prepare for rb_thread_blocking_region removal

GIT-VERSION-GEN

index 0550f7e..49932c7 100755 (executable)
@@ -1,7 +1,7 @@
 #!/bin/sh
 
 GVF=GIT-VERSION-FILE
-DEF_VER=v2.0.0.GIT
+DEF_VER=v2.1.0
 
 LF='
 '