io_splice 4.3.0 - cleanups and compatibility fixesv4.3.0
authorEric Wong <normalperson@yhbt.net>
Sat, 15 Feb 2014 10:17:52 +0000 (15 10:17 +0000)
committerEric Wong <normalperson@yhbt.net>
Sat, 15 Feb 2014 10:17:52 +0000 (15 10:17 +0000)
This release fixes compatibility with Ruby trunk r44955 and onwards.
There are also numerous cleanups.
Note: usage of IO::Splice::WAITALL is deprecated and will be removed
in 5.x along with IO::Splice.copy_stream.

GIT-VERSION-GEN

index 6e65a3c..21e2d07 100755 (executable)
@@ -1,7 +1,7 @@
 #!/bin/sh
 
 GVF=GIT-VERSION-FILE
-DEF_VER=v4.2.0
+DEF_VER=v4.3.0
 
 LF='
 '