raindrops.gemspec: add wrongdoc dev dependency
authorEric Wong <normalperson@yhbt.net>
Tue, 18 Feb 2014 06:46:43 +0000 (18 06:46 +0000)
committerEric Wong <normalperson@yhbt.net>
Tue, 18 Feb 2014 06:46:43 +0000 (18 06:46 +0000)
Ugh, I really need to work on an 80x24-friendly rdoc :P

raindrops.gemspec

index ed8eaf5..2a51b88 100644 (file)
@@ -27,6 +27,7 @@ Gem::Specification.new do |s|
   s.add_development_dependency('posix_mq', '~> 2.0')
   s.add_development_dependency('rack', '~> 1.2')
   s.add_development_dependency('unicorn', '>= 0.98')
+  s.add_development_dependency('wrongdoc', ['~> 1.6.2', '>= 1.6.2'])
 
   # s.licenses = %w(LGPLv3) # accessor not compatible with older RubyGems
 end