org-install.el: Do not warn users.
authorBastien Guerry <bzg@altern.org>
Tue, 22 Jan 2013 13:08:39 +0000 (22 14:08 +0100)
committerBastien Guerry <bzg@altern.org>
Tue, 22 Jan 2013 13:08:39 +0000 (22 14:08 +0100)
* org-install.el: Do not warn users.

lisp/org-install.el

index aca019f..5835959 100644 (file)
@@ -1,10 +1,12 @@
 ;;; org-install.el --- backward compatibility file for obsolete configuration
 ;;
 ;;; Code:
-(warn "The file org-install is obsolete.
-It is provided here so that (require 'org-install) does not
-trigger an error for users with obsolete Emacs configuration.
-You can safely remove (require 'org-install) from your config.")
+;;
+;; The file org-install is obsolete.
+;;
+;; It is provided here so that (require 'org-install) does not
+;; trigger an error for users with obsolete Emacs configuration.
+;; You can safely remove (require 'org-install) from your config."
 \f
 (provide 'org-install)
 \f