replace deprecated distribute with setuptools
authorStefan Kögl <stefan@skoegl.net>
Sun, 30 Mar 2014 20:26:23 +0000 (30 22:26 +0200)
committerStefan Kögl <stefan@skoegl.net>
Sun, 30 Mar 2014 20:26:23 +0000 (30 22:26 +0200)
requirements.txt

index bb29deb..a9bb17b 100644 (file)
@@ -8,7 +8,7 @@ billiard==3.3.0.16
 -e git+https://github.com/benoitc/couchdbkit.git@81070d350438076d76e712b70a1b8c0cdc2e51e7#egg=couchdbkit-dev
 celery==3.1.10
 coverage==3.7.1
-distribute==0.7.3
+setuptools==3.4.1
 django-celery==3.1.9
 django-couchdb-utils==0.5
 django-redis-sessions==0.4.0