gemspec: loosen Sinatra version dependency
authorEric Wong <normalperson@yhbt.net>
Sun, 1 Jul 2012 08:13:16 +0000 (1 08:13 +0000)
committerEric Wong <normalperson@yhbt.net>
Sun, 1 Jul 2012 08:13:57 +0000 (1 08:13 +0000)
sinatra 1.3.2 appears to work fine, and I expect any 1.x
version to continue to do so, too.

local-openid.gemspec

index d1bb08e..8b129db 100644 (file)
@@ -20,7 +20,7 @@ Gem::Specification.new do |s|
   s.summary = summary
   s.rdoc_options = rdoc_options
   s.rubyforge_project = %q{qrp}
-  s.add_dependency(%q<sinatra>, ["~> 1.0.0"])
+  s.add_dependency(%q<sinatra>, ["~> 1.0"])
   s.add_dependency(%q<ruby-openid>, ["~> 2.1.7"])
   # s.licenses = %w(AGPLv3) # accessor not compatible with older RubyGems
 end