README: Requirements: Use "sudo aptitude"
authorToni Gundogdu <legatvs@gmail.com>
Mon, 20 May 2013 14:47:12 +0000 (20 17:47 +0300)
committerToni Gundogdu <legatvs@gmail.com>
Mon, 20 May 2013 14:47:12 +0000 (20 17:47 +0300)
Signed-off-by: Toni Gundogdu <legatvs@gmail.com>
README

diff --git a/README b/README
index 44012c8..1fc7a99 100644 (file)
--- a/README
+++ b/README
@@ -82,19 +82,19 @@ Requirements
 
 * Lua BitOp 1.0.1
   http://bitop.luajit.org/
-    $ aptitude install liblua5.1-bitop0
+    $ sudo aptitude install liblua5.1-bitop0
 
 * LuaExpat 1.2.0
   http://matthewwild.co.uk/projects/luaexpat/
-    $ aptitude install liblua5.1-expat
+    $ sudo aptitude install liblua5.1-expat
 
 * LuaJSON 1.1.1
   http://www.eharning.us/wiki/luajson/
-    $ aptitude install liblua5.1-json
+    $ sudo aptitude install liblua5.1-json
 
 * LuaSocket 2.0.2
   http://w3.impa.br/~diego/software/luasocket/
-    $ aptitude install liblua5.1-socket2
+    $ sudo aptitude install liblua5.1-socket2
 
 * pkg-config for tracking the compilation flags needed for libraries
   http://www.freedesktop.org/software/pkgconfig/