README: Update Requirements with Wheezy packages
authorToni Gundogdu <legatvs@gmail.com>
Tue, 4 Jun 2013 12:17:32 +0000 (4 15:17 +0300)
committerToni Gundogdu <legatvs@gmail.com>
Tue, 4 Jun 2013 12:17:50 +0000 (4 15:17 +0300)
Use the Wheezy+ package names with the aptitude(1) examples.

Signed-off-by: Toni Gundogdu <legatvs@gmail.com>
README

diff --git a/README b/README
index 1fc7a99..ffcbec2 100644 (file)
--- a/README
+++ b/README
@@ -82,19 +82,19 @@ Requirements
 
 * Lua BitOp 1.0.1
   http://bitop.luajit.org/
-    $ sudo aptitude install liblua5.1-bitop0
+    $ sudo aptitude install lua-bitop
 
 * LuaExpat 1.2.0
   http://matthewwild.co.uk/projects/luaexpat/
-    $ sudo aptitude install liblua5.1-expat
+    $ sudo aptitude install lua-expat
 
 * LuaJSON 1.1.1
   http://www.eharning.us/wiki/luajson/
-    $ sudo aptitude install liblua5.1-json
+    $ sudo aptitude install lua-json
 
 * LuaSocket 2.0.2
   http://w3.impa.br/~diego/software/luasocket/
-    $ sudo aptitude install liblua5.1-socket2
+    $ sudo aptitude install lua-socket
 
 * pkg-config for tracking the compilation flags needed for libraries
   http://www.freedesktop.org/software/pkgconfig/