c98415fe3a7f29f544fe79e31441d58285995394
[dottout.git] / net-im / emesene / emesene-2.0.9999.ebuild
blobc98415fe3a7f29f544fe79e31441d58285995394
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
4 inherit git eutils
6 EGIT_REPO_URI="http://github.com/emesene/emesene.git"
7 EGIT_PROJECT="emesene"
8 DESCRIPTION="Platform independent MSN Messenger client written in Python+GTK"
9 HOMEPAGE="http://www.emesene.org"
11 SLOT="0"
12 LICENSE="GPL-2"
13 KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~sparc ~x86"
16 DEPEND="
17 >=dev-lang/python-2.5
18 >=x11-libs/gtk+-2.8.20
19 >=dev-python/pygtk-2.12
20 dev-python/pydns
21 >=dev-python/papyon-0.4.8
22 dev-python/xmpppy
25 RDEPEND="${DEPEND}"
27 src_unpack() {
28 git_src_unpack
31 src_install() {
33 cd ${S}
34 cp -r emesene /usr/share/emesene
35 dodir /usr/bin
36 exeinto /usr/bin