Debian package: Make xulrunner-17.0 the default xulrunner dependency
authorAxel Beckert <abe@deuxchevaux.org>
Wed, 22 May 2013 20:48:30 +0000 (22 22:48 +0200)
committerAxel Beckert <abe@deuxchevaux.org>
Wed, 22 May 2013 20:48:30 +0000 (22 22:48 +0200)
17.0.x ESR is the version currently in Debian unstable.

debian/changelog
debian/control

index fa5d1b6..a4b3e0d 100644 (file)
@@ -2,6 +2,8 @@ conkeror (1.0~~pre+git130522-1) UNRELEASED; urgency=low
 
   * New upstream snapshot
   * Add support for xulrunner 23
+  * Make xulrunner-17.0 the default xulrunner dependency as that's the
+    version currently in Debian unstable.
 
  -- Axel Beckert <abe@debian.org>  Wed, 22 May 2013 22:39:47 +0200
 
index 1d9d074..bc1250e 100644 (file)
@@ -11,19 +11,19 @@ Vcs-Git: git://repo.or.cz/conkeror.git
 Package: conkeror
 Architecture: all
 Depends: ${misc:Depends},
- xulrunner-10.0  |
+ xulrunner-17.0  |
  xulrunner-23.0  |
  xulrunner-22.0  |
  xulrunner-21.0  |
  xulrunner-20.0  |
  xulrunner-19.0  |
  xulrunner-18.0  |
- xulrunner-17.0  |
  xulrunner-16.0 (>= 16.0~a2+20120803042008) |
  xulrunner-15.0 (>= 15.0~b3) |
  xulrunner-13.0  |
  xulrunner-12.0  |
  xulrunner-11.0  |
+ xulrunner-10.0  |
  xulrunner-9.0   |
  xulrunner-8.0   |
  xulrunner-7.0   |