README: update for Ruby 1.9.3 support status
authorEric Wong <normalperson@yhbt.net>
Fri, 8 Jun 2012 22:47:22 +0000 (8 15:47 -0700)
committerEric Wong <normalperson@yhbt.net>
Fri, 8 Jun 2012 22:47:22 +0000 (8 15:47 -0700)
It never /not/ worked under 1.9.3, but we should keep the
website up-to-date.

README

diff --git a/README b/README
index cda37c8..a560562 100644 (file)
--- a/README
+++ b/README
@@ -24,7 +24,7 @@ is customizable so you can specify exactly which fields to log.
 
 * Pure Ruby version for non-MRI versions of Ruby (or via CLOGGER_PURE=1
   in the environment).  The optional C extension is loaded by default
-  and supported under MRI 1.8.7, 1.9.1, 1.9.2 and Rubinius.
+  and supported under MRI 1.8.7, 1.9.1, 1.9.2, 1.9.3 and Rubinius.
 
 == SYNOPSIS