relax license to allow LGPLv2.1 or later
authorEric Wong <normalperson@yhbt.net>
Mon, 12 May 2014 06:43:44 +0000 (06:43 +0000)
committerEric Wong <normalperson@yhbt.net>
Mon, 12 May 2014 06:43:44 +0000 (06:43 +0000)
commit2dd4c5c457fb658b5b85e20c5ec23c14ab5834de
treebf9cda66f63af21e43b316777260605746518768
parent1f5f9b0d64af4f0fc741a7ce095bf33745c54abe
relax license to allow LGPLv2.1 or later

In case I'm hit by a bus, the lesser evil is to allow the FSF
to update our license than to be stuck as LGPLv3-only in the
future.

Some documentation/gemspec formatting updates while I'm at it.
LICENSE
README
clogger.gemspec