Use <executable-in-var> to run dependencies if possible
authorThomas Leonard <talex5@gmail.com>
Thu, 14 Feb 2013 20:59:35 +0000 (20:59 +0000)
committerThomas Leonard <talex5@gmail.com>
Thu, 14 Feb 2013 20:59:35 +0000 (20:59 +0000)
commita10157b7f37884faa943b6070573cab30c4b52bf
treeb765faa715f7bca6dc8746fc51e837e11b5165f6
parentc82ac30cc82466fc599c6204558fba5a2ae90bc1
Use <executable-in-var> to run dependencies if possible

This is needed to support platforms where "python" is Python 3.

The older <environment> bindings are still present to support running with old
versions of 0install.
0release.xml
tests/testrelease.py