updated emesene-2.0.9999
[dottout.git] / net-im / emesene / emesene-2.0.9999.ebuild
blob4ea95dcc7333707c42e31a83e42f9d3435d7f8c2
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
4 inherit git eutils
6 EGIT_REPO_URI="http://github.com/emesene/emesene.git"
7 EGIT_PROJECT="emesene"
8 DESCRIPTION="Platform independent MSN Messenger client written in Python+GTK"
9 HOMEPAGE="http://www.emesene.org"
11 SLOT="0"
12 LICENSE="GPL-2"
13 KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~sparc ~x86"
16 DEPEND="
17 >=dev-lang/python-2.4.3
18 >=x11-libs/gtk+-2.8.20
19 >=dev-python/pygtk-2.8.6
20 dev-python/pydns
23 RDEPEND="${DEPEND}"
25 src_unpack() {
26 git_src_unpack
29 src_install() {
31 cd ${S}
32 insinto /usr/share/
33 doins -r ./*
34 dodir /usr/bin
35 exeinto /usr/bin