tzwrapper.cc: fixed use of iterator after erase
[barry.git] / maintainer / depscripts / ubuntu-natty.sh
blob0dff83b713da2a3c1667fee1d6486681042c95e7
1 apt-get install \
2 git \
3 pkg-config \
4 fakeroot \
5 cdbs \
6 debhelper \
7 apt-utils \
8 autoconf \
9 autoconf-archive \
10 automake \
11 libtool \
12 libusb-dev \
13 libboost-serialization-dev \
14 libtar-dev \
15 libgtkmm-2.4-dev \
16 libglibmm-2.4-dev \
17 libglademm-2.4-dev \
18 libfuse-dev \
19 libxml++2.6-dev \
20 libwxgtk2.8-dev \
21 libsdl-dev \
22 wx-common \
23 libgcal-dev \
24 zlib1g-dev \
25 gettext \
26 ccache \
27 doxygen \
28 autopoint \
29 evolution-data-server-dev \
30 libebook1.2-dev \
31 libedata-book1.2-dev \
32 libedata-cal1.2-dev \
33 libedataserver1.2-dev \
34 gksu \
35 php5-cli
37 # depending on the system: libopensync0-dev